WooCommerce

Compatibility

In order to work properly, our plugin must follow the following minimum requirements:

  • PHP 7.1 or higher
  • WordPress 4.9 or higher
  • WooCommerce 3.0.4 or higher

Setup

Download the last version of WooCommerce plugin for Soisy.

Versioning and support

Soisy WooCommerce Plugin is currently at 2.0.0 release.
Any previous version is no longer supported.

Configuration

Once installed you can access to the plugin's settings following: WooCommerce > Settings > Payments > Soisy.

Here's a list of the parameters you can edit:

  • Enable:

    allows you to enable/disable the Soisy plugin.

  • Sandbox:

    allows you to enable/disable the sandbox mode. You'll find every info about sandbox in this page.

  • Shop ID and API key:

    these are the plugins credentials. When you're going to production, you'll receive from Soisy your own credentials that you must paste here.
    These fields are ignored if "Sandbox mode" is active.

Wording and Translate

You can use POEdit to change the wording or translations stored in languages file.
Here's the English file:

./soisy-woocommerce-plugin/languages/soisy-en_EN.po

and that's the Italian one:

./soisy-woocommerce-plugin/languages/soisy-it_IT.po