Magento 1.9.3.10 and OpenMage 19.4.x

Compatibility

The following minimum system requirements are mandatory for our plugin to work properly:

  • PHP 5.6.0 or higher
  • Magento 1.9.3.10 (w/ PHP 5.6 only) or OpenMage 19.4 or higher (w/ PHP 7.2 or higher)

Download

Direct download available by clicking here.

Installation

  1. Via modman: modman clone git@github.com:soisy/soisy-magento-openmage
  2. Manual installation: Copy all plugin files inside your Magento root directory ./app/code/Soisy/PaymentMethod

Support

Please refer to supporto@soisy.it in order to receive technical support on this plugin.