WooCommerce

Compatibilità

Il nostro plugin, per funzionare correttamente, deve essere installato rispettando i seguenti requisiti minimi:

  • PHP 7.1 o superiore
  • WordPress 4.9 o superiore
  • WooCommerce 3.0.4 o superiore.

Versione e supporto

Attualmente il plugin Soisy per WooCommerce è alla versione 2.0.0.
Tutte le versioni precedenti non sono più supportate.

Installazione

Scarica la versione più aggiornata del plugin Soisy per WooCommerce.

Configurazione

Una volta installato il plugin, dal pannello di controllo di WordPress apri la pagina WooCommerce > Settings > Payments > Soisy.
Ecco di seguito la descrizione dei singoli parametri:

  • Enable:

    ti permette di abilitare o meno il pagamento con Soisy

  • Sandbox:

    la sandbox è la modalità di test. Utilizzala finché non metterai il plugin in produzione. Trovi tutte le info sulla sandbox nel paragrafo dedicato.

  • Shop ID e API key:

    il plugin ha bisogno delle credenziali di autenticazione. Quando andrai in produzione dovrai inserire le credenziali del tuo canale di vendita. Quando il parametro Sandbox è impostato su , queste credenziali sono ignorate e sostituite con quelle di testing.

Wording e Traduzioni

Se fosse necessario cambiare il wording di una frase o tradurla differentemente è possibile, utilizzando POEdit, modificare il file per la lingua italiana:

./soisy-woocommerce-plugin/languages/soisy-it_IT.po

e quello per la lingua inglese:

./soisy-woocommerce-plugin/languages/soisy-en_EN.po