Magento 1.9.3.10 e OpenMage 19.4.x

Compatibilità

Il nostro plugin, per funzionare correttamente, deve essere installato rispettando i seguenti requisiti minimi:

  • PHP 5.6.0 o superiore
  • Magento 1.9.3.10 (con PHP 5.6) oppure OpenMage 19.4 o superiore (con PHP 7.2 o superiore)

Download

Puoi scaricare il file ZIP contenente il plugin cliccando qui.

Installazione

  1. Tramite modman: modman clone git@github.com:soisy/soisy-magento-openmage
  2. Manuale: Copia tutti i file dello zip dentro la tua root di Magento alla directory ./app/code/Soisy/PaymentMethod

Supporto

Puoi contattare il nostro supporto a supporto@soisy.it che provvederà a metterti eventualmente in contatto con un tecnico.